"Application didn't start properly" after the update


#1

Hi,

when I updated Buddy to:
CLI version: 1.3.27
App version: 1.5.20

It was started properly and I was able to log into it. After a couple of hours turned out that app stopped and now it cannot boot up giving:
Application didn't start properly

Now while trying to update to 1.5.22 I get:
Application updated successfully
Something went wrong while updating application

Unfortunately I have no backup to restore.


#2

@Kubitomakita, please run buddy feedback from your terminal - we’ll investigate it.
Also, make sure to remember to do backups regularly.