`Cannot find module 'tslib'`


#1

Hi!

I can’t seem to get my react app building, as I’m getting this error Cannot find module 'tslib'? I’m using parcel to build with. I’ve tried installed tslib manually, globally and whatnot, but nothing works.

It works on my computer.

Looking forward to a solution.

Best, Mobilpadde


#2

Hey Mads,
We have resolved the issue on the intercom, so I’ll paste the answer in case other users have the same problem and close the thread:

Probably the parcel-plugin-pug has updated to the newest version and that’s why it stopped working. Until it’s fixed by the author of the package, you should enter 0.2.7 version in the package.json.


#3