Can't use Buddy because of CLI prerequisite message

I’m running Buddy Go on a local Ubuntu 16.04.2 LTS machine, and have been for probably a month or two. I’m used to buddy stop and buddy update being painless, and after a quick CLI update (via sudo curl -sSL https://get.buddy.works | sh) today, any command I attempt with the Buddy CLI results in:

PREREQUISITES
In order to use Buddy Enterprise you must have Docker Compose at least in version 1.11.2
Go to https://docs.docker.com/compose/install and proceed with instructions

I took this as a hint and updated docker and docker-compose:

$ docker-compose --version
docker-compose version 1.9.0, build 2585387

And yet I still get that prerequisite message with any CLI attempt (buddy stop, buddy version, etc.)

I’m now without Buddy, which isn’t a huge deal but I’m not sure exactly how to solve this short of rebuilding the system. Might anyone have suggestions?

Figured it out! I updated /usr/local/bin/docker-compose but not the /usr/bin/docker-compose that Buddy was apparently checking. Happily Buddying again!

Cool! :slight_smile: