Xenserver - Standalone Install Issues

Recently I tried to install the OVA package on Xenserver with no success, has anyone else done this successfully?

There are guides I have tried tried which help you convert it from Vmware but all the imports I have tried of this failed.

I did manage to generate ovf / vmdk files but they also failed to import.

Has anyone managed to install standalone on Xenserver who can offer me some pointers? That would be fantastic.


Also if it makes any difference the Xenserver I am running is installed on a server in a data center remotely so I use Xen center to manage this.

I do have a windows 7 VM installed on that server which I RDP into to take advantage of the 1Gbps connection for uploading importing VMs as my local connection is only ADSL and would take several days to import the OVA.


I installed on Hyper-V at work today using a method I haven’t tried on XenServer, I will try this tonight and come back to this topic.

Tried to import VHD thought XenCenter no joy also fails half way through importing.

I will keep trying, anyone else managed to do this?